Apache 2.4.6 new directive conf

http://pygmeeweb.com/2013/08/29/install-php-5-4-4-on-ubuntu-12-04.html
http://www.epicfoobar.com/2013/08/apache-a2ensite-error-site-does-not-exist/